Programação e Desenvolvimento

Projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços.
Tecnologia do Blogger.

Text Widget

Search (Don't Edit)

Sample Text

Formulir Kontak

Nome

E-mail *

Mensagem *

Full-Width Version (true/false)

Flickr

Facebook

Translate

Video of the Day

Slider (Add Label Name Here!) (Documentation Required)

Teste Teste Teste

Know us

Teste Teste Teste Teste

Popular Posts

Featured

29 de jun de 2014

Algoritmo em Visualg - Exemplo de função.

Algoritmo em Visualg que mostra um exemplo de uma função.
Uma função que recebe dois números inteiros, retorna a soma!

algoritmo "EX_funcao"
// Função : ex de função
// Autor :  marcos vinicius
// Data :
// Seção de Declarações
   funcao soma(num1:inteiro;num2:inteiro):inteiro
      var
       s:inteiro
   inicio
         s<- num1+num2
         retorne s
   fimfuncao
var
   n1,n2,soma_res:inteiro

inicio
      escreva("escreva os valores a serem somados")
      leia(n1,n2)
      soma_res<-soma(n1,n2)
      escreva("a soma e ",soma_res )
fimalgoritmo


←  Anterior Proxima  → Inicio

Postagem em destaque

MVF5 System - SOLUÇÕES EM TI!

          Desenvolvimento de projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços. Entre em c...

Seguidores

Total de visualizações

Postagens populares