Programação e Desenvolvimento

Projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços.
Tecnologia do Blogger.

Text Widget

Search (Don't Edit)

Sample Text

Formulir Kontak

Nome

E-mail *

Mensagem *

Full-Width Version (true/false)

Flickr

Facebook

Translate

Video of the Day

Slider (Add Label Name Here!) (Documentation Required)

Teste Teste Teste

Know us

Teste Teste Teste Teste

Popular Posts

Featured

29 de jun de 2014

Algoritmo em Visualg - Ordenar um Vetor

Algoritmo feito em Visualg que preencher um vetor depois vai ordenar.

algoritmo "ordenar_Vetor"
// Função :  vai preencher um vetor depois vai ordenar
// Autor :   marcos vinicius
// Data :
// Seção de Declarações
var
   vet:vetor[1..5]de inteiro
   aux,x,i:inteiro
inicio
// Seção de Comandos
   para x de 1 ate 5 passo 1 faca
        escreva("informe um numero")
        leia(vet[x])
   fimpara
   aux<-0
         para i de 1 ate 5 passo 1 faca
             para x de 1 ate 4 passo 1 faca
                  se(vet[x] > vet[x+1])ENTAO
                       aux<-vet[x]
                       vet[x]<-vet[x+1]
                       vet[x+1]<-aux
                  fimse
             fimpara
         fimpara
     para x de 1 ate 5 passo 1 faca
          escreval(vet[x])
     fimpara
fimalgoritmo

MVF5-System - Soluções em TI.
Tem algum projeto, software, sites, blog, trabalhos em geral.
Traga sua ideia que resolvemos. 
Contatos para trabalho: 
  • mvf5system@gmail.com;

←  Anterior Proxima  → Inicio

Postagem em destaque

MVF5 System - SOLUÇÕES EM TI!

          Desenvolvimento de projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços. Entre em c...

Seguidores

Total de visualizações

Postagens populares