Programação e Desenvolvimento

Projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços.
Tecnologia do Blogger.

Text Widget

Search (Don't Edit)

Sample Text

Formulir Kontak

Nome

E-mail *

Mensagem *

Full-Width Version (true/false)

Flickr

Facebook

Translate

Video of the Day

Slider (Add Label Name Here!) (Documentation Required)

Teste Teste Teste

Know us

Teste Teste Teste Teste

Popular Posts

Featured

29 de jun de 2014

Algoritmo em Visualg - Somatório dos fatoriais.

Um algoritmo em Visualg, que receba 15 valores numéricos inteiros, faz-se os fatoriais de cada número e apresente e no final apresente o somatório dos fatoriais.

Dúvidas deixe nos comentários.

algoritmo "Somatório dos fatoriais"
// Função : recebe valores, mostra os fatorial de cada número e no final faz a soma deles.
// Autor : Marcos Vinicius
// Data : 
// Seção de Declarações
var
   fat,cont,soma,n, x, y:inteiro
   valor:inteiro
inicio
// Seção de Comandos
    soma<- 1
    valor<- 0
     n <- 0
     para x de 1 ate 15 passo 1 faca
          escreval("insira um numero:",x)
          leia(n)
          soma <- 1
          para y de n ate 1 passo -1 faca

               soma<-soma*y;
          fimpara
          escreval("fatorial ",soma)
          valor <- valor + soma
     fimpara
     escreval("----------------------------------------------------")

     escreval("A soma dos fatoriais: ",valor)
fimalgoritmo


MVF5-System - Soluções em TI.
Tem algum projeto, software, sites, blog, trabalhos em geral.
Traga sua ideia que resolvemos. 
Contatos para trabalho: mvf5system@gmail.com;



←  Anterior Proxima  → Inicio

Postagem em destaque

MVF5 System - SOLUÇÕES EM TI!

          Desenvolvimento de projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços. Entre em c...

Seguidores

Total de visualizações

Postagens populares