Programação e Desenvolvimento

Projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços.
Tecnologia do Blogger.

Text Widget

Search (Don't Edit)

Sample Text

Formulir Kontak

Nome

E-mail *

Mensagem *

Full-Width Version (true/false)

Flickr

Facebook

Translate

Video of the Day

Slider (Add Label Name Here!) (Documentation Required)

Teste Teste Teste

Know us

Teste Teste Teste Teste

Popular Posts

Featured

14 de jul de 2014

Algoritmo em Visualg - Exemplo de Procedimento.


Algoritmo em Visualg, demostrando um exemplo de procedimento, que faz a soma de dois números, e mostra o resultado.
algoritmo "Procedimento"
// Função :exemplo de procedimento
// Autor : marcos vinicius
// Data :
// Seção de Declarações
   procedimento SOMA
   var
      r,a,b:real
   inicio
         escreval("ROTINA DE SOMA")
         escreva("entre com valor de a e b: ")
         leia(a,b)
         r<-a+b
         escreva("a soma de a com b e:",r)
   fimprocedimento
   //programa principal
var
   opcao:caracter

inicio
      SOMA
fimalgoritmo

MVF5-System - Soluções em TI.

Tem algum projeto, software, sites, blog, trabalhos em geral.

Traga sua ideia que resolvemos.

Contatos para trabalho: mvf5system@gmail.com;


←  Anterior Proxima  → Inicio

Postagem em destaque

MVF5 System - SOLUÇÕES EM TI!

          Desenvolvimento de projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços. Entre em c...

Seguidores

Total de visualizações

Postagens populares