Programação e Desenvolvimento

Projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços.
Tecnologia do Blogger.

Text Widget

Search (Don't Edit)

Sample Text

Formulir Kontak

Nome

E-mail *

Mensagem *

Full-Width Version (true/false)

Flickr

Facebook

Translate

Video of the Day

Slider (Add Label Name Here!) (Documentation Required)

Teste Teste Teste

Know us

Teste Teste Teste Teste

Popular Posts

Featured

4 de jul de 2014

Algoritmo em Visualg - Potência de número.


Algoritmo em visualg, que faz potência de um número informado pelo usuário, elevado de 1 até 10.
Usando o laço de repetição Para passo.

//algoritmo "Potencia"
// Função : Potência de números
// Autor : Marcos Vinicius
// Data :
// Seção de Declarações
var
   base,aux:INTEIRO
   potencia:REAL
inicio
// Seção de Comandos
   Escreva("informe um numero para a base de uma potencia")
           Leia(base)
           Para aux de 1 ate 10 passo 1 FACA
           potencia<-base^aux
           escreval("a potencia de " ,base, " elevado " ,aux," e ",potencia)
           fimpara


fimalgoritmo

MVF5-System - Soluções em TI.

Tem algum projeto, software, sites, blog, trabalhos em geral.

Traga sua ideia que resolvemos. 

Contatos para trabalho: 
  • mvf5system@gmail.com; 

←  Anterior Proxima  → Inicio

Postagem em destaque

MVF5 System - SOLUÇÕES EM TI!

          Desenvolvimento de projetos, softwares, sites, blogs e trabalhos conforme sua necessidade e com os melhores preços. Entre em c...

Seguidores

Total de visualizações

Postagens populares